How to use custom RingBack?

Doophone with Single Call Button
skylux
Posts: 4
Joined: Thu Dec 20, 2018 8:52 pm

How to use custom RingBack?

Postby skylux » Sun Jan 13, 2019 7:08 am

Hi,

I would like to hear a simple ding-dong (or nothing) when the button is pressed instead of the standard RingBack Tone. Therefore I tried to upload a custom RingBack file (see attachment). However so far the R26C is still playing the standard tone like this one: https://en.wikipedia.org/wiki/File:1TR110-1_Kap8.3_Freiton1.ogg.

What am I doing wrong?

Thanks in advance,
best regards,
Sebastian
You do not have the required permissions to view the files attached to this post.

User avatar
Akuvox_Neil
Posts: 85
Joined: Tue Aug 08, 2017 9:45 am

Re: How to use custom RingBack?

Postby Akuvox_Neil » Mon Jan 14, 2019 6:52 pm

skylux wrote:Hi,

I would like to hear a simple ding-dong (or nothing) when the button is pressed instead of the standard RingBack Tone. Therefore I tried to upload a custom RingBack file (see attachment). However so far the R26C is still playing the standard tone like this one: https://en.wikipedia.org/wiki/File:1TR110-1_Kap8.3_Freiton1.ogg.

What am I doing wrong?

Thanks in advance,
best regards,
Sebastian

Hi Sebastian,

Do you try to upload the audio file from the path "Phone-Voice-RingBack Upload" ? I tested, the audio will be replaced when the push button is pressed.

Thanks

skylux
Posts: 4
Joined: Thu Dec 20, 2018 8:52 pm

Re: How to use custom RingBack?

Postby skylux » Tue Jan 15, 2019 3:28 am

Hi Neil,

thank you for your reply. This is exactly the path I use. The unit says "processing please wait" and after a moment "file upload success". I tried an additional "submit", and a reboot - but nothing changes. When I press the push button the RingBack Tone is still the same. Maybe it depends on the file? Did you try mine? Or does it depend on the SIP server? I use an AVM Fritz!Box.

Best regards,
Sebastian

User avatar
Akuvox_Neil
Posts: 85
Joined: Tue Aug 08, 2017 9:45 am

Re: How to use custom RingBack?

Postby Akuvox_Neil » Mon Jan 21, 2019 4:12 pm

skylux wrote:Hi Neil,

thank you for your reply. This is exactly the path I use. The unit says "processing please wait" and after a moment "file upload success". I tried an additional "submit", and a reboot - but nothing changes. When I press the push button the RingBack Tone is still the same. Maybe it depends on the file? Did you try mine? Or does it depend on the SIP server? I use an AVM Fritz!Box.

Best regards,
Sebastian

Hi Sebastian,

Which firmware of R26 do you use?
Maybe you can upgrade the firmware to newest version 26.31.3.225 and then test - viewtopic.php?f=31&t=207

Thanks


Return to “R26,R23”

Who is online

Users browsing this forum: No registered users and 2 guests